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1.- Introducción  
Virtual Dub es una sencilla, pero a la vez potente aplicación (¡y gratuita!) con la 
que capturar y hacer modificaciones básicas en los vídeos capturados (excepto los 
ASF, WMV y MPG). Se puede considerar como algo IMPRESCINDIBLE si te dedicas a 
la edición de vídeo. En éste manual trataré de cubrir tan sólo los aspectos más 
interesantes o habituales de ésta aplicación.  
 
 

2.- Menú FILE  
Las opciones que puedes encontrar en el menú File del VirtualDub son las 
siguientes:  
 
Menú FILE: 

 

El menú File está compuesta de numerosas opciones 
que se pueden agrupar en subgrupos similares. Es 
por eso que los he separado con colores para 
facilitar su distinción:  
    NEGRO: Aquí está agrupadas las principales 
opciones de trabajo con los archivos. 
    - Open video file (abrir fichero de video): Con 
ésta opción eligiremos el archivo que vídeo que 
vamos a abrir para modificarlo. 
    - Append AVI segment (añadir fichero AVI): Una 
estupenda opción para añadirle un trozo a nuestro 
vídeo pudiendo hacer un "2 en 1" 
    - Preview F5 (vista previa): Sinceramente, la 
única utilidad que le veo a esta opción es ver el 
tiempo que tardaría la compresión porque, aunque 
se muestran el original y el resultado, lo cierto es 
que no muestra el restultado tal y como quedaría la 
compresión. 
    - Save as AVI (guardar como AVI): Esta es la 
opcion que usaremos para guardar el resultado final. 
    - Close video file (cerrar archivo de vídeo) 
    AZUL: 
    - File information (información del fichero) Esta 
opción nos muetra todo tipo de información acerca 
del formato de vídeo y audio del archivo cargado. 
    - Save WAV (guardar WAV) Estupenda opcion 
para extraer el audio de un fichero AVI 
    VERDE 
    - Load processing settings (cargar ajustes de 
procesado) 
    - Save processing settings (guardar ajustes de 
procesado) 
    AMARILLO 
    - Capture AVI (capturar AVI) 
    ROJO 
    - Últimos archivos utilizados 
    - Quit (salir) 

 
 

3.- Menú EDIT  
Las opciones que puedes encontrar en el menú Edit del VirtualDub son las 



siguientes:  
 

 
 
 

4.- Menú Video:  
Las opciones que puedes encontrar en el menú Video del VirtualDub son las 
siguientes:  
 

 
 
Filters (filtros): Aquí podemos elegir algunos filtros para aplicarle al vídeo. Si 
pinchamos en esta opción aparecerá una ventana nueva. Con "Add" (añadir) 
podremos elegir el filtro que queremos aplicar. Una vez elegido podremos pinchar 
también sobre las opciones "cropping" (recortar) que nos permitirá aplicar el filtro 
tan sólo a una parte del vídeo, y "Configure" con el que ajustar las opciones que 
ofrezca el filtro. 
Frame Rate (tasa de cuadros): Con ésta opción configuramos las tasa de 
cuadros por segundo (fps, frames per second) del vídeo. La tasa estándar es de 25 
fps para PAL y 29.97 para NTSC. Si pinchamos es esta opción aparece una ventana 
de configuración de la que sólo nos interesan las tres primeras opciones. 
        · No change (sin cambios) Deja los fps tan y cómo están seleccionados 
actualmente. 
        · Change to ____ frames per second (cambiar a ____ cuadros por segundo) 



        · Chage so video and audio durations match (X fps) (Cambiar para que la 
duración del video y el audio coincidan (X ftps). Esta opción es bastante 
interesante. Durante las capturas es frecuente que se produzcan ligeras 
desincronizaciones. Virtual Dub cuando captura ofrece la oportunidad de corregir 
ese desfase en tiempo real pero si no lo hemos usado, o hemos capturado con una 
apliación que no haya hecho este ajuste, seleccionado esta casilla podremos 
hacerlo a posteriori. Virtual Dub tiene la "delicadeza" de indicarnos cuál será el 
framerate después de realizar dicha sincronización. 
 

 
  
Color Depth (Profundidad de Color): En esta opción podemos configurar la 
profundidad de color en la descompresión (al visualizar el vídeo mientras editamos) 
y la profundidad de color que le mandaremos al códec de compresión que 
utilicemos. Hemos de tener en cuenta que, a mayor profundidad, mayor tamaño y 
calidad y que no todos los códecs de compresión pueden trabajar con todas las 
profundidades de color. 
Compression (Compresión): Permite escoger el codec de compresión a usar de 
todos los que tenemos instalados en nuestro ordenador. 
Select Range (Seleccionar Rango): Si no queremos procesar todo el archivo con 
ésta opción podremos seleccionar el rango de vídeo a comprimir. Lo podemos 
definir en unidades de tiempo (ms, milisegundos) o en Frames (cuadros) 
        · Star offset (desfase inicial) en tiempo (ms) o cuadros (frames) 
        · Length (longitud) 
        · End offset (desfase final) en tiempo (ms) o cuadros (frames) 
        · Offset audio to mantain a/v sync. (desplazar audio para mantener la 
sincronización a/v) 
        · Cut off audio when video streams ends (finalizar audio cuando acabe la pista 
de vídeo) 

 
 
Direct stream copy (copia directa de pistas): Esta opción es ideal cuando 
queremos modificar un vídeo recortándolo o añadiéndole otros archivos de vídeo sin 
tener que recomprimir y, por tanto, preservando la calidad y formato originales. 
Hemos de recordar que con esta opción NO comprimiremos 
Full processing mode (modo de procesado completo): Con esta opción 
seleccionada podremos elegir un códec para comprimir el vídeo que hayamos 
seleccionado 
Scan video stream for errors (escanear la pista de vídeo en busca de 



errores): Busca posibles erorres en el fichero de vídeo. 
 
 

5.- Menú Audio:  
Las opciones que puedes encontrar en el menú Audio del VirtualDub son las 
siguientes:  
 

 
 
Conversion: Con esta opción podremos modificar una serie de parámetros del 
vídeo original como son: 
        · Sampling rate: Frecuencia de muestreo. Es interesante marcar la casilla 
"High Quality" (alta calidad) 
        · Precision: Calidad del muestreo 
        · Channels: Canales Mono, Estéreo, Izquierdo (left) o derecho (right) 
Interleaving (entrelazado): Especifica cómo se sincronizan audio/vídeo 
        · Enable audio/video interleaving (Usar entrelazado de video/audio) 
        · Audio block placement (Posición del bloque de audio) Esta opción modifica la 
situación física del audio en el archivo 
            ¬ Preload X ms of audio before video starts (Precargar X ms de audio antes 
del comienzo del vídeo) 
            ¬ Interleave audio every x frames/ms (entrelazar el audio cada X 
cuadros/ms) 
        · Delay audio track by X ms (retrasar el audio X ms) Si el audio suena ANTES 
que el vídeo se usan valores positivos y negativos en caso contrario. 
Compression: Aquí podremos elegir el tipo de compresión para el audio de entre 
los códecs de audio que tengamos instalados en el sistema. 
Volume: Ajusta el nivel de volumen en conjunto (no se puede ajustar audio 
izquierdo/derecho por separado) 
No audio: Generaremos un AVI *SIN* audio 
AVI audio: Lo normal es que usemos esta opción, es decir, que carguemos un 
archivo AVI video+audio y que queramos el AVI de salida con el mismo archivo de 
audio aunque  le apliquemos al audio compresión, cambio de frecuencia, de 
volúmen, etc. 
WAV audio: Opción muy interesante si para el AVI resultante *NO* queremos usar 
el mismo archivo de audio que tiene el AVI que hemos importado. Si comprimimos 
el vídeo por un lado, y el audio por otro (sin usar Virtual Dub) con esta opción 
podremos "juntarlos", siempre que el audio esté en formato WAV. 
Direct Stream Copy: Se hace una transferencia del audio directa al AVI de destino 
*SIN* aplicarle ningún tipo de transformación 
Full processing mode. Aplica la compresión y demás transformaciones que 
hayamos elegido al audio 
 
 



6.- Cómo unir video y audio  
Abrimos VirtualDub; File -> Open video, seleccionamos la ruta donde tenemos el 
video sin audio, y esperamos a que se cargue. Nos vamos a la pestaña video, 
opción Direct stream copy; en la pestaña Audio seleccionamos wav audio o bien 
mp3 audio, según sea el formato de audio que queremos unir. Opción Direct stream 
copy y esperamos a que se abra (suele tardar un poco). Bien ya está, nos vamos a 
File -> save avi, le indicamos la dirección donde queremos guardarlo y tenemos 
unido todo el DivX. Aproximada mente este proceso tarda unos 7 o 8 minutos 
según sea la duración del Divx. 
 

 

 
 

7.- Pasar el audio de formato WAV a MP3, es decir 
Recomprimir 
Imaginar por un instante, que tenemos un archivo wav, para el audio; hombre la 
cosa es muy sencilla, solamente debemos buscarnos un compresor de mp3, como 
puede ser el Poweramp o el audicatalyst, pero esto ya seria salirnos de este 
manual, así que hay un método de recomprensión en virtualdub; los pasos son los 
siguientes:  
Abrimos VirtualDub; File -> Open video, seleccionamos la ruta donde tenemos el 
video sin audio, y esperamos a que se cargué. Antes de comprimirlo en MP3 (si 
estás uniendo un WAV), es aconsejable que conviertas el audio a 44,1 Khz, porque 
si vas a utilizar un bitrate menor de 112Kbit/s, el resultado no será muy bueno. 
Para hacer esto nos vamos a Audio -> Conversión... (Crtl+A),Configuramos la 
pantalla tal como viene en la imagen: 
 



 
 
Pulsamos en OK; Una vez echo esto nos vamos a la opción audio -> Full Procesing 
Mode (Esto es lo que provoca el cambio de audio, por lo q le indicamos que debe 
modificar el audio). En fin esperamos a que termine el proceso. Vamos a 
recomprimir el audio wav a mp3. así que nos dirigimos a la opción Audio -> 
Compression.. escogemos Mpeg Layer-3 y seleccionamos el bitrate que deseemos. 
 

 
 
 

8.- Extraer el Audio de un AVI 
Esta cuestión nos la encontramos muchas veces cuando tenemos un DivX en varios 
idiomas y queremos cambiar el idioma, por ejemplo lo teníamos en alemán y 
hemos conseguido el audio en español, como es normal nos gustaría saber como se 
hace ¿no? Pues bien, abrimos VirtualDub; File -> Open video, seleccionamos la ruta 
donde tenemos el DivX, ponemos Direct stream copy tanto en la opción video como 
en la de audio, nos vamos otra vez a la pestaña File -> save wav y le damos la 
dirección donde queremos guardarlo y tenemos un archivo wav. 
 



 
 
 

9.- Extraer el Vídeo sin Audio 
Abrimos VirtualDub; File -> Open video, seleccionamos la ruta donde tenemos el 
DivX, volvemos a ajustar los parámetros en video Direct stream copy, pero ahora 
en la pestaña audio elegimos la opción No Audio. Bien, nos vamos a File -> save 
avi y le damos la dirección donde queremos guardarlo y ya tenemos nuestro video 
sin audio. 
 

 
 
 

10.- Cómo Cortar un Vídeo 
Cortar un archivo de video para quedarnos con solo una parte es una tarea sencilla. 
Los pasos a seguir son: 
 
1.- Abrimos el fichero de video a tratar. 
 

  
 
2.- Ahora marcamos DirectStream Copy en el menú de Video y en el Audio. 
 



  
 
3.- A continuación pulsamos en la barra de abajo el botón marcado con el nº 1, 
esto nos colocará la barra en el principio justo del Video. Ahora pulsamos sobre el 
botón con el nº 2 esto marcará el principio del trozo a cortar. 
 

 
 
4.- Ahora deberemos mover la barra de desplazamiento (nº 3) hasta el lugar 
aproximado donde queremos que acabe nuestro trozo de video. 
 
Una vez que estamos en el lugar más o menos deseado, deberemos pulsar las 
teclas SHIFT y las flechas del cursor a derecha e izquierda, hasta colocarnos en un 
KeyFrame que nos convenga y que mas se ajuste donde queremos 
cortar,(VirtualDub no puede cortar en Frames,si no hacemos esto, Virtualdub 
cortara en el Keyframe mas cercano que encuentre, y puede que no sea donde 
nosotros deseamos.) ,( Si lo que quieres es cortar la película para meterlo en 2 
CDs, intenta no cortar en medio de una escena ,procura hacerlo en un cambio de 
escena o por lo menos en un cambio de plano) 
Una vez que tenemos localizado el sitio donde queremos cortar lo marcamos 
pulsando el Botón nº 4 esto marcara el final del trozo que queremos. 
Ahora solo queda darle a F7 y darle un nombre a nuestro Video (P.ej. Video_1.AVI) 
esto tardará cosa de 2 minutos, dependiendo del PC y del HD ya que esta creando 
una copia del trozo elegido. 
Sin cerrar nada ahora en la posición donde antes elegimos el final, pulsaremos 
ahora el botón nº 2 para indicar el comienzo del 2º trozo a cortar a continuación 
marcamos el botón nº 5,esto colocara la barra en el final del Video. 
Ahora marcamos de nuevo sobre el botón nº 4. 
Y repetimos la operación de Grabar el trozo, damos nombre a este 2º trozo (P.ej. 
Video_2.AVIi). Y ya tenemos nuestro AVI en 2 cachos para meterlos en 2 CDs. Una 
vez que has comprobado que los dos videos están en perfectas condiciones ,puedes 
borrar el archivo original. 
(Si solo quieres un trozo de un AVI, puedes moverte libremente por la barra y 
elegir el trozo a copiar con los botones correspondientes) 
 
 

11.- Cómo Recomprimir los Créditos 
Ahora vamos a explicar como se deben de recomprimir los créditos, este apartado 
esta dedicado a toda esa gente q le gustan mantener todos los créditos de la 
película, otra opción es suprimir los créditos explicado anteriormente.  
Abrimos VirtualDub; File -> Open video, y nos dirigimos a un keyframe más o 
menos donde empiecen los créditos; en ese keyframe pon la marca de selection 
start (apunta ese keyframe si en un simple papel que a veces también es bueno 



usarlos). Nos vamos a la opción audio ->Direct stream copy y en video elegimos la 
opción Full Procesing Mode, nos vamos ahora dentro del meno video a compresión 
y pon un valor de unos 400 y grabamos el avi resultante estos son los créditos. Una 
vez realizada la operación con el avi abierto anteriormente, nos vamos donde se 
puso la marca de selection start, ponemos ahora la marca de selection end, y salva 
el avi, recuerda tener estas opciones en video y audio ->Direct stream copy.  
Ahora tenemos dos avi, uno que e la película sin créditos y otro q son los créditos 
recomprimidos. pues pasamos a añadir o unir ambos avi. Ver siguiente apartado. 
 
 

12.- Cómo Unir Varios Ficheros de Vídeo 
Esta opción se hace muy a menudo para crear pequeñas premier de la película o 
bien para hacer nuestros propios montajes; Abrimos VirtualDub; File -> Open 
video, seleccionamos la ruta donde tenemos el DivX y ajustamos video y audio en 
Direct stream copy, ahora nos vamos a la pestaña File -> append video segment y 
seleccionamos el segundo avi a unir, ajustamos audio y video en Direct stream 
copy. Así podemos hacerlo con tantos avis como queramos. Salvamos el avi final y 
ya los tenemos unidos. 

 

 
 
 

13.- Cómo recortar los márgenes negros (Líneas 
Panorámicas) 
Pocos saben que con esta utilidad también podemos eliminar los márgenes en 
negro que aparecen en el ripeo de las películas, tanto superior e inferior como 
laterales. Y además podemos conseguirlo con gran precisión pues aumentamos la 
zona a eliminar pixel a pixel. 
Una vez cargada la película en VirtualDub, marcamos en Video -> Full Processing 
Mode y seleccionamos Video -> Filtros (“Filters”). Se abre una nueva ventana, 
pinchamos en Añadir ("Add"), buscamos "Null Transform" y aceptamos. 
 

 



 
 
En las opciones que tienes a continuación, marca "Recortar" o “Cropping”. nos 
saldrá una ventana como la siguiente que debemos de configurar: 
 

 
 

X1 offset: A X2 offset: C Y1 offset: B Y2 offset: D 
 
Cuando ajustéis los márgenes, aceptáis y os vais a Video -> Compression. 
Seleccionad los códecs que usasteis originalmente (o si tenéis algunos mejores que 
los originales del video, pues esos) y configuradlos como indico en el paso anterior  



para recomprimir la película. No es necesario disminuir el Data Rate, poned el 
mismo. Aceptamos y guardamos con File -> Save as Avi. A esperar un ratito.. a ver 
nuestra creación.  
Al mismo tiempo que elimináis las líneas panorámicas, usad el filtro “resize” según 
se explica en el apartado Arreglar el defecto de ‘Imagen estirada’ de este tutorial 
para evitar que la imagen quede estirada. Si vais a hacer las dos cosas 
simultáneamente, no es necesario cargar el filtro "Null Transform", cargando solo el 
“resize” podemos acceder al menú “Recortar” o “Cropping” 
 
 

14.- Cómo Arreglar el Desfase entre Vídeo y Audio 
Bien vamos a explicarlo mas detalladamente a ver que tal va; Abre el virtualdub. 
Vamos a extraer el audio primero en wav (Explicado en el manual abierto de 
virtualdub) y luego extraeremos el video sin audio tambien esta explicado en el 
manual abierto de virtualdub; Recuerda guarda el video con otro nombre para que 
no se te sobrescriban el original. Ya tenemos ambas cosas separadas por un lado el 
video y por otro el audio. Vamos a ver las propiedades de cada archivo con el botón 
derecho miramos en la pestaña de detalles cuanto duran ambos archivos. El audio 
lo puedes abrir con el winamp y ver también la longitud del mismo.  
Bien anotadas ambas, sabremos donde carece el audio si va por delante o por 
detrás. Este método explicado hay que ir probando sino sale a la primera se vuelve 
hacer; también tienes que ver antes de realizar dicha operación, es si es problema 
de tu ordenador (Bien por no tener los codec necesarios, por tener muchas cosas 
abiertas a la vez, cuando reproduces la películas, o bien porque tu ordenador no 
cumple los requisitos establecidos); Vamos a deducir que todo esto va de perlas 
pues bien a lo que íbamos:  
Abrir el virtualdub, no vamos a la pestaña audio-> Opción interleaving; recuerda 
que tanto en audio y el video debe de estar en Direct stream copy, esto es muy 
importante. Nos aparecerá una ventana con las siguientes opciones. 
 

 
 
1º Enable audio/video interleaving (Debe de estar seleccionado sino lo esta por 
defecto).  
2º En audio block placement; en preload 500 ms of audio before video stars. Y en 
interleave audio every 1; y seleccionas la o frames.  



3º Audio skew correction; (Bien esta es el kit de la cuestión) debes poner en Delay 
audio track by (lo siguiente *) ms.  

·         Si el audio va por delante de la imagen correspondiente, coloca un valor 
positivo en el campo marcado. Ejemplo: +1000 ms  

·         Si el audio va por detrás de la imagen correspondiente, coloca un valor 
negativo en el campo marcado. Ejemplo: -1000 ms.  

A tener en cuenta: 1000 ms corresponde a un segundo de desfase; así que ya 
dependiendo del desfase total que tengamos pondremos un valor u otro; 
Normalmente entre valores de 500 y – 500 se solucionan muchos problemas a no 
ser que ya este desincronizada y no puedas solucionarlo así. Ya esta ahora save avi 
y a esperar.  
Y esto es todo solo haz pruebas y ver como va quedando y si estas conforme pues 
ya esta, compruébalo en varios puntos de la película a ver si se va desincronizando 
gradualmente.  
 
 

15.- Cómo Aumentar el Volumen del Sonido 
Hay una manera de subir el volumen a las películas que se oyen demasiado bajo. 
Este proceso lo podemos hacer con cualquier DivX, no es necesario que lo hayamos 
comprimido nosotros. Si has comprimido tú el archivo usando este tutorial, el audio 
está a 96 Kbits/48000 Hz/Stereo 11 Kb/s. Si no, tendrás que mirarlo haciendo click 
con el botón derecho sobre el archivo, dándole a Propiedades, y en la pestaña 
Detalles ver el formato de sonido. Anótalo porque lo vas a necesitar (aunque 
siempre puedes utilizar 96 Kbits/48000 Hz/Stereo 11 Kb/s e incluso ganarás 
espacio).  

Abrimos el VirtualDub    File  Open Video File ; Buscamos el fichero avi. Nos 
aseguramos que en la pestaña Video este seleccionado Direct Stream Copy y en la 
pestaña Audio ponemos Full Processing Mode.  

En Compression seleccionamos el codec de audio (MPEG Layer 3 en nuestro caso), 
le damos a Show All Formats (sino sale nada en la ventana de la derecha) y 
ponemos el formato de sonido que anotamos. 

 



En Volumen activamos la casilla Adjust volume of audio channels y desplazamos la 
barra hacia la derecha hasta el máximo: 985%. En ocasiones, el máximo es 
demasiado y el sonido distorsiona, así que colocando menos también puede valer. 
Haced pruebas y quedaos con el número que más os guste (250 aproximadamente 
suele quedar bien). ya solo nos queda salvar el avi. Guardamos el fichero donde 
queramos, y con nombre distinto. Aceptamos y esperamos. Podemos colocar en 
Hightest también la prioridad para que tarde menos en cortarla. El tamaño del 
archivo aumentará muy poco y tarda una media hora mas o menos, dependiendo 
de la duración de la película. Cuando comprobemos que ha salido bien, podemos 
eliminar el archivo original. 
 
 

16.- Cómo Corregir el Aspect Ratio 
Cuando hacemos una compresión o captura, la resolución final que nos queda 
generalmente es un múltiplo (Superior o inferior) de 640 x 480; dependiendo de las 
opciones del programa usado o de la capturadora. Si cortamos las bandas negras 
sin más (Teniendo la suerte de acertar con el numero de líneas adecuadas para que 
sea compatible con las tarjetas graficas y no de saltos al reproducir y se active el 
Overlay, etc) la imagen puede quedar estirada permanentemente o aparecer 
estirada a la hora de reproducirla con algunos reproductores. Para solucionar esto 
insertaremos el filtro Resize junto a la resolución correcta para esa película, y para 
saber la resolución basta con dividir el ancho que nos de el VirtualDub entre el alto 
para obtener el aspect ratio. Una vez tenemos este valor ya podemos calcular la 
resolución adecuada. Aunque muy básicamente: bandas grandes 640x272, bandas 
pequeñas 640x352. 
 

 
 
 

FAQ's Subtítulo  
 
1. Me he bajado una película y ocupa más de 700 MBytes ¿Como la grabo 
en un CD? 

 

Depende del caso en concreto, si "sobran" sólo 3 o 4 megas y tu grabadora
soporta overburning puede grabarse en un CD de 80 min. Si es bastante mas
grande puedes intentar cortarla o bien utilizar un CD de 90 minutos, si la
grabadora los soporta. 

 



2. ¿Qué programa utilizo para cortar la película? 

 
Para cortar una película hay varias herramientas, la que mayor flexibilidad ofrece
(sin entrar en la edición de video profesional) se llama VirtualDub. La versión
más actual puede conseguirse en www.virtualdub.org. El programa es gratuito. 

 
3. ¿Qué partes corto de la película? 

 

En la mayor parte de los casos basta con cortar los créditos del final, se pueden
recortar hasta 20 MB en algunos casos. Si esto no es suficiente se puede intentar
ganar algo de espacio eliminando algunos segundos del principio (Universal
pictures..., 20th Century Fox...) 

 
4. He bajado e instalado el VirtualDub, ¿Cómo lo uso? 

 

Lo primero es asegurarse de que tienes todos los codecs necesarios para ver la
película instalados. Ejecutamos el programa y elegimos File->Open video file
para cargar la película que deseamos cortar. 
Nos desplazamos hasta el principio de la zona que queramos eliminar (con la
barra de desplazamiento) y hacemos Edit->Set selection Start (también hay una
pareja de botones bajo la barra de desplazamiento que hacen la misma función).
Nos movemos hasta el final de la zona a eliminar y Edit->Set Selection End. En
la barra de desplazamiento veremos una zona en azul, esa es la parte que
queremos borrar (si solo hemos quitado algunos segundos puede no verse).
Ahora basta con pulsar Supr o en el menú Edit->Delete frames. 
Una vez hecho esto tenemos que guardar la película File->Save as AVI. Conviene
asegurarse de que tenemos seleccionada la opción "Direct Stream Copy" en los
menús Video y Audio, pues de otra forma intentará reprocesar la película entera,
cosa que puede tardar horas. 

 
5. Me he equivocado en la parte que quería cortar, ¿He perdido la película? 

 

No, los cambios que hagas no se graban hasta que salves la película (hazlo con
un nombre diferente del original). No borres la copia original hasta que no hayas
comprobado que todo está bien. Si te has equivocado borra la copia "cortada" y
vuelve a intentarlo reabriendo la completa. 

 
6. El VirtualDub tiene muchísimas más opciones que no uso, ¿para que 
sirven? 

 
Para editar y capturar video (por ejemplo extraer un DVD) Incluso puedes
intentar arreglar problemas de sincronía de sonido/imagen. 

 
7. Me he descargado un archivo de video/audio y no se ve/oye 

 

Asegúrate de que tienes todos los codecs y reproductores necesarios instalados.
Los básicos son:  
Divx (3.11, 4.12 y 5.02 : al instalarlo permite reproducir este formato
(normalmente viene con extensión avi) en cualquier reproductor instalado en el
sistema. Puedes bajarlo de www.divx.com 
Quick Time : formato de Apple, la extensión es mov. Puedes bajarlo de
www.apple.com/quicktime/download 
Real Audio/Media : es necesario sobre todo para algunos enlaces en paginas
de radio online, videoclips etc. La extensión suele ser rm o ram. Puedes bajarlo
de www.realplayer.com (la versión Basic es gratuita) 
Mp3 : el terror de las discográficas ;) Hay cientos de reproductores, los más
conocidos para Windows son WinAmp y Sonique. 
WMA : formato de audio de Microsoft (WindowsMediaAudio) El media player de
windows se encarga. 
Para asegurarte que tienes los codecs adecuados, hay un par de packs que



instalan el 99% de los codecs que se utilizan normalmente. Solo hace falta que
instales uno de ellos: 

Nimo Codec Pack: http://www.btinternet.com/~nimosiro 
Codec Pack de EliSoft: http://codecpack.elisoft.net 

 
8. ¿Que es un codec? 

 

Un codec no es más que un pequeño controlador que permite a los programas
reproductores multimedia (tanto de video como de sonido) ser capaces de
interpretar los datos de un archivo multimedia. Un codec se comporta como un
compresor de datos, pero esta especialmente optimizado para trabajar con datos
de video y audio. Si, por ejemplo, quieres ver un archivo AVI en tu ordenador, y
no tienes instalado el codec con el que se comprimió el video, no podrás
visualizarlo en tu ordenador. Hay muchos codecs tanto de video como de audio,
y muchos ya vienen de serie con el propio Windows. Los más comunes
actualmente son el MP3 y el AC3 para audio y los DivX para video. 

 
9. Tengo todo eso, pero no consigo oír algunos DivX 

 
En algunos casos puntuales es necesario que además instales el codec "antiguo"
de DivX (el 3.11). 

 
 

Enlaces de Interés 
 

Nombre 
 

 
 

Dirección Web 
 

Descripción 
 

Codec Pack de 
EliSoft  http://codecpack.elisoft.net 

Instala de forma automática
los codecs de uso más común.

Nimo Codec Pack  
www.btinternet.com/~nimosi
ro 

Instala de forma automática
los codecs de uso más común.

Página Oficial 
Virtual Dub  www.virtualdub.org 

Aquí podrás obtener la última
versión disponible del
programa. 

Página de 
Descargas  Pulsa Aquí 

Enlace a la página de
descargas de las FAQ's 

 
Para avisar sobre enlaces rotos o correcciones, envía un e-mail a: 
jb_______@hotmail.com 


